愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧周日同顯RSI指標公式

REFLINE: 0, 20, 50, 80, 100;
N1:=6;
N2:=12;
N3:=12;
LC := REF(CLOSE,1);
周RSI1:MA("RSI.RSI1#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORYELLOW;
周RSI2:MA("RSI.RSI2#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORFF00FF;
周RSI3:MA("RSI.RSI3#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORGREEN;
FILLRGN(周RSI1,周RSI2, 周RSI1>周RSI2,rGB(255,200,70),周RSI1<=周RSI2,RGB(70,100,50));
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
DRAWTEXTABS(5,5,'愛查股公式網 www.islmmw.live'),linethick1,COLOR00EEff;
FILLRGN(RSI1,RSI2,RSI1>RSI2,RGB(155,50,50),RSI1<=RSI2,RGB(50,208,155));
周金▲:DRAWTEXT(CROSS("RSI.RSI1#WEEK"(N1,N2,N3),"RSI.RSI2#WEEK"(N1,N2,N3)) ,15,'▲'),COLORRED;
周死▼:DRAWTEXT(CROSS("RSI.RSI2#WEEK"(N1,N2,N3),"RSI.RSI1#WEEK"(N1,N2,N3)) ,85,'▼'),COLORGREEN;
月金▲:DRAWTEXT(CROSS("RSI.RSI1#MONTH"(N1,N2,N3),"RSI.RSI2#MONTH"(N1,N2,N3)) ,10,'▲'),COLORMAGENTA;
月死▼:DRAWTEXT(CROSS("RSI.RSI2#MONTH"(N1,N2,N3),"RSI.RSI1#MONTH"(N1,N2,N3)) ,90,'▼'),COLORYELLOW;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 今天足彩半全场推荐 七星彩 高频彩合买 佛山禅城最赚钱的菜市场 河南快3 半全场同赔 亿客隆彩票官网 台湾麻将番数怎么算 捷报网球比分网 黑龙江体彩app下载 新浪体育logo 篮球竞彩比分直播 七乐彩2013年走势图 投资丰巢快递能赚钱不 辽宁十一选五 牛牛对战软件