愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信三線紅買入主圖指標公式

M5:MA(C,5),COLORGRAY;
M10:MA(C,10),COLORGRAY;
M20:MA(C,20),COLORGRAY;
M60:MA(C,60),COLORWHITE;
上揚M5:=M5>=REF(M5,1);
下降M5:=M5M5上:IF(上揚M5,M5,DRAWNULL),COLORRED,LINETHICK1;
M5下:IF(下降M5,M5,DRAWNULL),COLORGREEN;
上揚M10:=M10>REF(M10,1);
下降M10:=M10M10上:IF(上揚M10,M10,DRAWNULL),COLORRED,LINETHICK1;
M10下:IF(下降M10,M10,DRAWNULL),COLORGREEN;
上揚M20:=M20>REF(M20,1);
下降M20:=M20M20上:IF(上揚M20,M20,DRAWNULL),COLORRED,LINETHICK1;
M20下:IF(下降M20,M20,DRAWNULL),COLORGREEN;
上揚M60:=M60>=REF(M60,1);
下降M60:=M60M60上:IF(上揚M60,M60,DRAWNULL),COLORFF8000,LINETHICK1;
M60下:IF(下降M60,M60,DRAWNULL),COLOR800000;
DRAWTEXT(CURRBARSCOUNT=5,HIGH,'5')DRAWABOVE;
DRAWTEXT(CURRBARSCOUNT=10,HIGH,'10')DRAWABOVE;
DRAWTEXT(CURRBARSCOUNT=20,HIGH,'20')DRAWABOVE;
買線:=C>M10 AND C>M20 AND 上揚M20 AND 上揚M10 AND 上揚M5 AND C>M5;
賣線:=CSTICKLINE(賣線 AND O>C,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣線 AND OSTICKLINE(買線 AND O>C,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(買線 AND O變盤1:=CROSS(M5,M10) AND CROSS(M5,M20) AND C>M20;
STICKLINE(變盤1 AND C>O,OPEN,CLOSE,3.2,0),COLORYELLOW;
變盤2:=CROSS(C,M10) AND CROSS(C,M20) AND 下降M20;
STICKLINE(變盤2 AND C>O,OPEN,CLOSE,3,0),COLORCYAN;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 东京热痉挛地狱在线 雪缘网足球即时比分 青海十一选五预测 打麻将时留牌的规律 新西兰4.5彩什么意思 甘肃十一选五一定牛 广州小姐降价 黑龙江p62走势图带连线彩宝 今日nba比分直播 浙江快乐十二开奖结果 今天 3d试机号今天的 东莞按摩哪个地方好玩 天津十一选五基本走势一定牛 辉煌配资 快播日本女优av 湖北11选5号码查询