愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信注意買指標公式

N1:=3;
N2:=5;
上升線:EMA(C,N1),COLORRED,LINETHICK2;
下降線:EMA(C,N2),COLORGREEN,LINETHICK2;
中間線:EMA(下降線,N2),COLORWHITE,LINETHICK2;
VARF1:=COUNT(CROSS(上升線,中間線),2)=1;
VARF2:=COUNT(CROSS(下降線,中間線),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'快賣↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSEVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意買入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'▲注意買入'),COLORRED;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 黑龙江快乐十分开奖结 熟客温州麻将app 广东36选7基本走势图 球探体育比分苹果版 新疆十一选五开奖 澳洲幸运5是哪里出的 云南11选5*结果 山西福彩走势图一定牛 日本av女优小泽 辽宁11选5开奖数据 宁夏11选5走势图一定牛 大蠃家足球比分 山西11选五走势图一定牛 湖北30选5开奖 北京足球比分直播 黑龙江快乐十分兑奖中心在什么街