愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信趨勢通道圖指標公式

F1:=ZIG(3,16);
STICKLINE(F1XX1:=EMA(SLOPE(1,1)+C,3),COLORRED;
YY1:=EMA(SLOPE(1,1)+C,7),COLORBLUE;
DRAWTEXT(COUNT (XX1=YY1,C*0.95,'B'), COLORRED;
折線:ZIG(3,20);
前波峰值:=PEAK(3,20,1);
前波谷值:=TROUGH(3,20,1);
DRAWNUMBER(折線>REF(折線,1) AND REF(折線,1)DRAWNUMBER(折線REF(折線,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);
MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趨勢線:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趨勢線-CLOSE)/趨勢線;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
買線:=ZIG(3,10);
賣線:=MA(買線,2);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWTEXT(BU,L*0.99,''),LINETHICK2,COLOR00FFFF;
DRAWTEXT(SEL,H*1.0,''),LINETHICK1,COLOR00FF00;
{DRAWTEXT("X09A.T">0,L*0.99,'B'),LINETHICK1,COLORFFFFFF;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),LINETHICK1,COLOR0000FF;
STICKLINE(買線>=賣線,LOW,HIGH,0.1,0),COLOR0000CC};
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(買線<賣線,LOW,HIGH,0,0),COLORCCCC00;
STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,3,0),COLOR00AAFF;
STICKLINE(CROSS(賣線,買線),OPEN,CLOSE,3,0),COLOR00DD00;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*1.07,7);
DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*1.04,'');
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.04,8);
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.01,'');
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,51/5)*100,COLORWHITE;
G:=MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
A30:=MA(C,30);
ANGLEA30:=ATAN((A30/REF(A30,1)-1)*100)*57.3;
ANGLE30:=ANGLEA30>40 OR ANGLEA30<-48;
A10:=MA(C,10);
ANGLEA10:=ATAN((A10/REF(A10,1)-1)*100)*57.3;
ANGLE10:=ANGLEA10>20 OR ANGLEA10<-25 AND CLOSE>MA(CLOSE,20) ;
A3010:=ANGLE30 ORANGLE10;
AAZT:=COUNT(CLOSE>REF(CLOSE,1)*1.097 ,20)>0;
DRAWTEXT(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*0.9,'★旺財') ,LINETHICK2,COLORRED;
MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
A0:=(3*C+L+O+H)/6;
X:=(20*A0+19*REF(A0,1)+18*REF(A0,2)+17*REF(A0,3)+16*REF(A0,4)+15*REF(A0,5)+14*REF(A0,6)+13*REF(A0,7)+12*REF(A0,8)+11*REF(A0,9)+10*REF(A0,10)+9*REF(A0,11)+8*REF(A0,12)+7*REF(A0,13)+6*REF(A0,14)+5*REF(A0,15)+4*REF(A0,16)+3*REF(A0,17)+2*REF(A0,18)+REF(A0,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐點買'),COLOR00FFFF;
STICKLINE(W=1000,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORCYAN;
STICKLINE(D=1000,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLOR0099FF;
STICKLINE(W=1000 AND AAZT,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORGREEN;
STICKLINE(D=1000 AND AAZT,CONST(HHV(H,0)),CONST(LLV(L,0)),2,0),COLORRED;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 十一选五重号走势图 七乐彩胆拖投注金额表 黑马股票推荐分析 呼和浩特小姐qq电话 22选5开奖结果 今天晚上 呼和浩特小姐妹 11选五怎么看走势图 江苏七位数几点开奖 美国zozo人与马 群主上下分红中麻将app代理 辽宁35选7走势近500期 股票融资账户 贵阳沐足推拿转让合作 辽宁11选5号码推存 18选7开奖走势图 曰本sm捆绑