愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順建倉買賣指標公式

2019/7/2 20:46:04

m:=21;
n:=21;
DC:=INDEXC;
DC1:=3;
DV:=INDEXC;
var11:=ZIG(DC1,6)>REF(ZIG(DC1,6),1) AND REF(ZIG(DC1,6),1)<=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)<=REF(ZIG(DC1,6),3);
var12:=ZIG(DC1,6)=REF(ZIG(DC1,6),2) AND REF(ZIG(DC1,6),2)>=REF(ZIG(DC1,6),3);
var13:=ZIG(DC1,22)>REF(ZIG(DC1,22),1) AND REF(ZIG(DC1,22),1)<=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)<=REF(ZIG(DC1,22),3);
var14:=ZIG(DC1,22)=REF(ZIG(DC1,22),2) AND REF(ZIG(DC1,22),2)>=REF(ZIG(DC1,22),3);
var15:=ZIG(DC1,51)>REF(ZIG(DC1,51),1) AND REF(ZIG(DC1,51),1)<=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)<=REF(ZIG(DC1,51),3);
var16:=ZIG(DC1,51)=REF(ZIG(DC1,51),2) AND REF(ZIG(DC1,51),2)>=REF(ZIG(DC1,51),3);
var17:=ZIG(DC1,72)>REF(ZIG(DC1,72),1) AND REF(ZIG(DC1,72),1)<=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)<=REF(ZIG(DC1,72),3);
var18:=ZIG(DC1,72)=REF(ZIG(DC1,72),2) AND REF(ZIG(DC1,72),2)>=REF(ZIG(DC1,72),3);
買:=(var11+var13+var15+var17);
賣:=(var12+var14+var16+var18);
新價:DC,colorwhite;//
DRAWTEXT(買>0,DC*0.99,'必進'),colorred,;
DRAWTEXT(賣>0,DC*1.02,'清倉'),colorgreen,;
b:=TROUGHBARS(DC1,5,1)=0;
e:=PEAKBARS(DC1,5,1)=0;
DRAWICON(b,INDEXL,1),colorred;
DRAWICON(e,INDEXH,2);
DRAWNUMBER(e,INDEXC*0.98,TOSTRING(INDEXH,2));//畫數字
DRAWNUMBER(b,INDEXC*0.98,TOSTRING(INDEXL,2));//畫數字
突破:REF(EMA(DC,14),1),coloryellow;//
A1X:=(EMA(DC,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(DC,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(DC,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;//柱線
STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;//柱線
均價線:SUM(DC*DV,240)/SUM(DV,240),colormagenta;//
AA:=ZIG(DC1,5),coloryellow;
DIFF1:=-(EMA(AA,26) - EMA(AA,12));
DEA1:=-(EMA(DIFF1,9));
MACD1:=2*(DIFF1-DEA1);
//轉向變盤建倉
X:=IF(MACD1<0 AND REF(MACD1,2)>REF(MACD1,1) AND MACD1>REF(MACD1,1),1,0);
DRAWTEXT(X,INDEXC*0.97,"建倉"),coloryellow;
//量價指標
VPT:=SUM(DV/EMA(DV,N)*(DC-REF(DC,1))/REF(DC,1),0);
MAVPT:=EMA(VPT,M);
//均價線金叉
DRAWICON(CROSS(新價,均價線) AND 新價>突破 AND CLOSE>MA(CLOSE,144),均價線,1);
DRAWICON(CROSS(突破,均價線),均價線,1);
//底部
B:=ZIG(DC1,50/5),colorred;
G:=MA(B,2),coloryellow;
D:=CROSS(B,G)*(-0.5),STICK,colormagenta,LINETHICK3;//
DRAWTEXT(D<0,INDEXC*0.95,"底部"),coloryellow;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
惠天熱電 000692+3.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
沙鋼股份 002075+3.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
大理藥業 603963+3.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
衛信康 603676+3.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
一汽富維 600742+3.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
樂普醫療 300003+3.23% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
時代新材 600458+3.22% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
江泉實業 600212+3.21% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
盛洋科技 603703+3.21% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
內蒙華電 600863+3.21% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图