愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信獨霸一方指標公式

2019/7/1 21:23:36

X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),5,1)/SMA(ABS(CLOSE-X_1),5,1)*100;
X_3:=SMA(X_2,5,1);
X_4:=BARSLAST(X_2<=15)<5;
X_5:=SMA(X_2,5,1);
X_6:=CROSS(X_2,X_3) AND X_5>15 AND X_4;
X_7:=FILTER(X_6,10);
X_8:=IF(CLOSE>REF((6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/(6+5+4+3+2+1),1),1,IF(CLOSEX_9:=BARSLAST(NOT(X_8=0));
X_10:=IF(X_8=0,REF(X_8,X_9),X_8);
觸發:X_7,NODRAW,COLORRED;
止損:CLOSE0)) AND COUNT(CLOSE0)),BARSLAST(X_7>0))=1 AND IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))>0,NODRAW,COLORWHITE;
止盈:HIGH/REF(CLOSE,BARSLAST(X_7>0))>=1.05 OR CLOSE/REF(CLOSE,BARSLAST(X_7>0))>=1.05 AND COUNT(止損,BARSLAST(X_7>0))=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))),BARSLAST(X_7>0))=0,NODRAW,COLORBLUE;
區間:COUNT(X_7,BARSLAST(X_7)+1)=1 AND COUNT(止損,BARSLAST(X_7>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))),BARSLAST(X_7>0)+1)=0,NODRAW,COLOR696960;
結束:COUNT(X_7,BARSLAST(X_7)+1)=1 AND COUNT(止損,BARSLAST(X_7>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,5),MA(LOW,5)),1,(-1))),BARSLAST(X_7>0)+1)=1 AND CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,5)),1,(-1))) OR 止損,NODRAW,COLORGREEN;
STICKLINE(觸發>0,0,1,(-1),0),COLORRED;
STICKLINE(止盈>0,0.4,0.6,4,0),COLORBLUE;
STICKLINE(結束>0,0,0.7,(-1),0),COLORGREEN;
STICKLINE(止損>0,0.8,1,(-1),0),COLORWHITE;
X_11:=BARSLASTCOUNT(止盈>0);
DRAWTEXT(止盈>0,0.5,VAR2STR(X_11,0));

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
北部灣港 000582+1.74% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
勝利股份 000407+1.73% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中國人壽 601628+1.73% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
鮑斯股份 300441+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
恒生電子 600570+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
浙江醫藥 600216+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
信立泰 002294+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
深南股份 002417+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
金域醫學 603882+1.72% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
我樂家居 603326+1.71% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图