愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順CCI合體指標公式

2019/6/28 20:29:19

N:=9;M:=14;N1:=6;
100,POINTDOT;
-100,POINTDOT;
TYP := (HIGH + LOW + CLOSE)/3;
CC1: (TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
DRAWBAND(CC1,RGB(0,244,244),0,RGB(255,200,90));
DRAWBAND(100,0,-100,0);
100,POINTDOT;
-100,POINTDOT;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI: (RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1: (K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
買入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(買入,-200,1);
賣出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(賣出,200,2);
100,POINTDOT;
-100,POINTDOT,COLOR52F8FF;
CC2: (TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
天賜材料 002709+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
美錦能源 000723+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
永藝股份 603600+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
百川股份 002455+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
魯抗醫藥 600789+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
聚龍股份 300202+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
海亮股份 002203+1.82% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
藍光發展 600466+1.82% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
華新水泥 600801+1.81% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
新經典 603096+1.81% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图