愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順長期橫盤突破指標公式

2019/6/26 20:54:39

DIFF := EMA(EMA(CLOSE,12) - EMA(CLOSE,26),5);
DEA := EMA(DIFF,9);
A1:DIFF;
A2:DEA;
MACDOK:=CROSS(DIFF,DEA) ;
MACD賣點:=CROSS(DEA,DIFF) ;
中間值:=(HHV(H,60)+LLV(L,60) )/2;
ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA25:=MA(C,25);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
A3:= (MA25-MA60)/MA60*100;
A4:= (MA25-MA90)/MA90*100;
A5:= (MA25-MA120)/MA120*100;
A6:=IF(C>=O,C,O);
A7:=(H-A6)/A6*100;
A8:=(H-REF(C,10))/REF(C,10)*100;
A9:=(H-REF(C,11))/REF(C,11)*100;
A10:=(H-REF(C,12))/REF(C,12)*100;
A11:=(H-REF(C,13))/REF(C,13)*100;
A12:=(H-REF(C,14))/REF(C,14)*100;
A13:=(H-REF(C,15))/REF(C,15)*100;
A14:=(H-REF(C,16))/REF(C,16)*100;
A15:=(H-REF(C,17))/REF(C,17)*100;
A16:=(H-REF(C,18))/REF(C,18)*100;
A17:=(H-REF(C,19))/REF(C,19)*100;
A18:=(H-REF(C,20))/REF(C,20)*100;
A19:=(H-REF(C,21))/REF(C,21)*100;
A20:=100;
A21:=A8A9A10A11A12A13A14A15A16A17A18A19;
B1:=30;
B2:=(L-REF(H,6))/REF(H,6)*100;
B3:=(L-REF(H,7))/REF(H,7)*100;
B4:=(L-REF(H,8))/REF(H,8)*100;
B5:=(L-REF(H,9))/REF(H,9)*100;
B6:=(L-REF(H,10))/REF(H,10)*100;
B7:=(L-REF(H,11))/REF(H,11)*100;
B8:=(L-REF(H,12))/REF(H,12)*100;
B9:=(L-REF(H,13))/REF(H,13)*100;
B10:=(L-REF(H,14))/REF(H,14)*100;
B11:=(L-REF(H,15))/REF(H,15)*100;
B12:=(L-REF(H,16))/REF(H,16)*100;
B13:=(L-REF(H,17))/REF(H,17)*100;
B14:=(L-REF(H,18))/REF(H,18)*100;
B15:=(L-REF(H,19))/REF(H,19)*100;
B16:=(L-REF(H,20))/REF(H,20)*100;
B17:=(L-REF(H,21))/REF(H,21)*100;
B18:=
B2B3B4B5B6B7B8B9B10B11B12B13B14B15B16B17;
MID5 := MA(CLOSE,5);
UB5:=MID5+2*STD(CLOSE,5),colorred;
MID10 := MA(CLOSE,10);
UB10:=MID10+2*STD(CLOSE,10),colorred;
C1:=(H-REF(C,1))/REF(C,1)*100;
C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
D2:= COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
D3:= COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
橫盤突破 := D1 OR D2 OR D3 AND C>O;
買入:=橫盤突破 ;
FF:= (H - REF(C,BARSLAST(買入)) ) / REF(C,BARSLAST(買入) ) *100;
E3:= FF >15 AND BARSLAST(買入)<30 AND CROSS(DEA,DIFF);
E2:= FF >15 AND BARSLAST(買入)<30 AND UB5 =REF(UB5,2) AND REF(UB5,2) >=REF(UB5,3) AND UB10 >=REF(UB10,1) AND REF(UB10,1) >=REF(UB10,2);
減倉:=E3 OR E2;
賣出:= FF<-20 AND BARSLAST(買入)<30 AND CROSS(DEA,DIFF);
止損:= FF<-10 AND BARSLAST(買入) <20 AND COUNT(買入,21)>=1;
離場:= FF>-10 AND FF <15 AND BARSLAST(買入)==20 AND COUNT(買入,20)==1;
DRAWTEXT(買入 AND COUNT(買入,30)==1,DIFF+0.3,'建倉'),colorred;
DRAWICON( 買入 AND COUNT(買入,30)==1 ,DIFF,1);
DRAWTEXT( 減倉 ,DIFF-0.3,'減倉'),colorgreen;
DRAWICON( 減倉 ,DIFF,2);
DRAWTEXT( 賣出 ,DIFF+0.3,'賣出'),colorgreen;
GG:=COUNT(買入,30)>0 AND CROSS(DEA,DIFF);

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
安圖生物 603658+1.86% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天夏智慧 000662+1.85% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
艾比森 300389+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
乾景園林 603778+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
辰欣藥業 603367+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
南山控股 002314+1.84% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中水漁業 000798+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
方邦股份 688020+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
華遠地產 600743+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
迪生力 603335+1.83% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图