愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順三線主升指標公式

2019/6/24 22:53:15

X_1:=CLOSE*VOL;
X_2:=EMA((EMA(X_1,3)/EMA(VOL,3)+EMA(X_1,6)/EMA(VOL,6)+EMA(X_1,12)/EMA(VOL,12)+EMA(X_1,24)/EMA(VOL,24))/4,13);
X_3:=EMA(CLOSE,9);
MF1:EMA(X_3*1.11,5),colormagenta,LINETHICK1;
X_4:=CLOSE*VOL;
X_5:=EMA((EXPMA(X_4,3)/EXPMA(VOL,3)+EXPMA(X_4,6)/EXPMA(VOL,6)+EXPMA(X_4,12)/EXPMA(VOL,12)+EXPMA(X_4,24)/EXPMA(VOL,24))/4,13);
X_6:=1.13*X_5;
X_7:=MA(HIGH,30)*(1+15/100);
X_8:=CROSS(CLOSE,MF1) AND CLOSE>=REF(CLOSE,1)*1.048;
DRAWICON(CROSS(CLOSE,MF1),LOW*0.96,26);
DRAWICON(CROSS(CLOSE,MF1),LOW*0.92,13);
X_9:=CROSS(CLOSE,X_6) AND CLOSE>=REF(CLOSE,1)*1.048;
X_10:=CROSS(CLOSE,X_7) AND CLOSE>=REF(CLOSE,1)*1.048;
X_11:=MA(CLOSE,20);
STICKLINE(CLOSE/REF(CLOSE,1)>=1.09,OPEN,CLOSE,2,0),coloryellow;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.049 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.098,CLOSE,OPEN,2,0),colormagenta;
X_12:=MA(CLOSE,5);
X_13:=MA(CLOSE,8);
X_14:=MA(CLOSE,13);
X_15:=MA(CLOSE,21);
X_16:=MA(CLOSE,34);
X_17:=MA(CLOSE,50);
X_18:=OPEN<=X_12 AND CLOSE>X_12;
X_19:=OPEN<=X_13 AND CLOSE>X_13;
X_20:=OPEN<=X_14 AND CLOSE>X_14;
X_21:=OPEN<=X_15 AND CLOSE>X_15;
X_22:=OPEN<=X_16 AND CLOSE>X_16;
X_23:=OPEN<=X_17 AND CLOSE>X_17;
X_24:=X_18+X_19+X_20+X_21+X_22+X_23>4;
X_25:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.03 AND CLOSE=HIGH AND X_24;
DRAWICON(X_25,LOW*0.98,30);
STICKLINE(X_25,CLOSE,OPEN,2,0),coloryellow;
STICKLINE(X_25,CLOSE,OPEN,1.5,0),colorred;
STICKLINE(X_25,CLOSE,LOW,0.02,0),colorblack;
STICKLINE(X_25,OPEN,LOW,0,0),colorgreen;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
奧佳華 002614+2.48% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
新界泵業 002532+2.48% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
東方時尚 603377+2.47% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
潔美科技 002859+2.47% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
圓通速遞 600233+2.46% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
盛天網絡 300494+2.46% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
司太立 603520+2.46% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
海螺水泥 600585+2.45% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
聯環藥業 600513+2.44% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
鼎龍股份 300054+2.42% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图