愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票行情查詢:

同花順埋伏吃肉指標公式

2019/6/19 20:17:52

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
買1:=VAR10;
買2:=(VAR11+VAR13+VAR15+VAR17);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
TTJ:=CROSS(FF,MA15);
上:=EMA(C,3),colorblue,LINETHICK1;
MM:=上>REF(上,1) AND REF(上,1)VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
金叉:=CROSS(J,D);
買1:=(VAR14 OR VAR15) AND VAR11;
買2:=(VAR14 OR VAR15) AND VAR04;
買3:=(VAR14 OR VAR15) AND VAR02;
買4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
買5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=買1 OR 買2 OR 買3 OR 買4 OR 買5 AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:=XG0 OR XG1;
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
走強2:=BARSLAST(PL10走強3:=BARSLAST(PL20走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走強2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走強3),0);
DTJZ10:=IF(PL20TJ11:=EN2 AND ZTJZ5=1;
TJ22:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2;
TJ33:=EN2 AND DTJZ10=1;
TJ44:=EN3 AND ZTJZ10=1;
TJ55:=EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2;
XG22:=TJ11 OR TJ22 OR TJ33 OR TJ44 OR TJ55;
放心買:XG11 OR XG22;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
黑馬線:=16;
DD:=CROSS(DIF1,DEA1);
陶金上:DD AND 黑馬線;
陶金1:=(DIF1-DEA1)*2*60;
主力:=陶金1-REF(陶金1,1);
主力信號:主力>5 AND 主力>REF(主力,1);
VAR20:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR21:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR22:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR23:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR24:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR25:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR26:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR27:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
買點二:(VAR20+VAR22+VAR24+VAR26);
賣點一:(VAR21+VAR23+VAR25+VAR27);
買待漲:(VAR20+VAR22+VAR24+VAR26);
大漲:買待漲 AND 主力信號;
快賣欲跌:(VAR21+VAR23+VAR25+VAR27);
ZDZ:=買待漲 AND 放心買 AND 陶金上 AND 主力信號;
真漲:ZDZ,STICK,colorcyan;
DRAWTEXT(真漲>0,0.2,'真漲'),colorcyan;
DRAWICON(真漲>0,真漲,24);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K1:=SMA(RSV,3,1);
DK1:=K1-REF(K1,1);
出手就贏:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,2,0), LINESTICK,coloryellow;
DRAWICON(出手就贏>0,2 ,1);

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
思源電氣 002028+1.27% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
水星家紡 603365+1.27% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
弘高創意 002504+1.26% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天橋起重 002523+1.26% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
海南礦業 601969+1.26% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
天鐵股份 300587+1.26% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
海順新材 300501+1.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
如通股份 603036+1.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
新諾威 300765+1.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
廣晟有色 600259+1.24% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图