愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信RSI中線指標公式

2019/1/29 17:46:53

N:=5;N1:=23;N2:=25;
VAR1A:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2A:=EMA(VAR1A,9);
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
VAR7A:=MA(C,80)-MA(C,10)/7;
VAR8A:=EMA(C,5);
VAR9A:=MA((LLV(C,9))*1.1,14);
VAR10A:=2*VAR9A-VAR8A-C*0.1;
VAR11A:=IF(((VAR8A-VAR10A)*5>0),(POW((VAR8A-VAR10A)*5,2))/10,(-1*(POW((VAR8A-VAR10A)*(5),2)))/(10));
VAR12A:=IF((VAR11A>0),VAR11A-0,12);
VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趨勢:CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLOR0000FF;
看底:IF((趨勢-VAR6A<(-65)),1,6),COLOR00FF00;
頂峰:IF((趨勢-VAR6A>85),95,100),COLORF0F000;
黃金區: DRAWICON(IF(VAR13A<15,15,0),13,12),COLORYELLOW;
操盤線: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
{RSI漲幅}
AA1:="RSI.RSI1"(3,14,24),LINETHICK2,COLOR6295D6;
BB1:=REF("RSI.RSI1"(3,14,24),1),LINETHICK2,COLORFF9800;
上漲幅度RSI:IF((AA1-BB1)/BB1>N1/10,45,0),,LINETHICK2,COLORRED ;
DRAWICON((AA1-BB1)/BB1>N1/10,45,5);
DRAWTEXT((AA1-BB1)/BB1>N1/10,40,'RSI出擊'),COLORF00FF0;
{AA-100%}
VAR3:=INDEXC;
VAR4:=MA(VAR3,8);
VAR5:=MA(VAR3,22);
VAR6:=MA(VAR3,28);
VAR7:=MA(VAR3,73);
VAR8:=MA(VAR3,106);
VAR9:=VAR7VARA:=VAR6>VAR4*1.11 AND VAR5>VAR4*1.095;
VARB:=VAR4>VAR3*0.95;
VARC:=VAR9 AND VARA AND VARB AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSEREF(OPEN,1) OR REF(CLOSE,1)百分之百: IF(VARC*6,60,0),COLORYELLOW;
DRAWICON(VARC*6>0,60,6);
DRAWTEXT(VARA*6>0,40,'100%獲利'),COLORRED;
{RSI二線差}
AA:="RSI.RSI1"(3,14,24);
BB:="RSI.RSI2"(3,14,24);
二線差RSI:IF((BB-AA)/AA>N,50,0),STICK,LINETHICK2,COLOR00FF00;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 北京pk10技巧公式 扑克魔术教学视频 新疆25选7 pk10赛车直播官网平台 天天乐棋牌娱乐中心 nba球探网 彩票中奖者都很惨 北京快乐8和值开奖记录 彩1彩票手机登录 你好好赚钱才是对我好的礼物 可以赚钱的经营策略游戏 11月9日恒大足球直播 太阳城彩票网站 玩百家乐能赚钱吗 黑龙江快乐十分开奖走势图 熊猫麻将跑得快规则