愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順RSI買賣攻略指標公式

//大單凈量
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
//相對強弱
LC := REF(CLOSE,1);//前一日收盤價;
RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相對強弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;
wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短線波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;
機會區:20,POINTDOT,colorred;
風險區:80,POINTDOT,colorgreen;
風險系數:0.5*相對強弱+0.5*短線波段,coloryellow;
//買入條件;
CD1:=IF(風險系數<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股價翻紅;
CD2:=IF(風險系數<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股價未翻紅,但未創新低;
CD3:=IF(REF(風險系數,1)<20 AND 風險系數>REF(風險系數,1),1,0);//前一日波段小于20,今日轉向;
SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);
X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWICON(X,機會區,"buy");
//賣出條件;
CD1:=IF(風險系數>80 AND CLOSE<OPEN AND r>0,1,0);//波段大于80,股價翻綠;
CD2:=IF(風險系數>80 AND HIGH<=REF(HIGH,1) AND CLOSE<HIGH AND r>0,1,0);//波段大于80,股價未翻綠,但未創新高;
CD3:=IF(REF(風險系數,1)>80 AND 風險系數>REF(風險系數,1),1,0);//前一日波段大于80,今日轉向;
SIGNALSELL=(CD1=1 OR CD2=1 OR CD3=1);
X=(SIGNALSELL AND COUNT(SIGNALSELL,3)=1);
DRAWICON(X,風險區,"sell");

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 英文网球比分 新江时时彩五星走势 一定牛彩票登录 深圳风采中奖计算器 室内儿童乐园怎么赚钱 北京快乐8 幸运pk10技巧 冠亚和稳赚 极速快乐十分是真的吗 河北时时彩 wifi赚钱宝官网下载 美国是怎样通过石油交易赚钱的 极速时时彩万能规律 幸运28稳赚短期计划 河南快3开奖遗漏 黑龙江快乐10分开奖号码 极速快3大小单双网站