愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 飛狐公式
股票公式搜索:

飛狐資金進場日指標公式

80,colorred;
20,coloryellow;
短波:(c-llv(l,11))/(hhv(h,11)-llv(l,11))*100,Color00FFFF,linethick1;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarD, colorred;
百萬牛:STICKLINE(VarC-VarD>0,VarC,VarD,8,0), colorred ;
百萬熊:STICKLINE(VarC-VarD<0,VarC,VarD,8,0), colorgreen;
差值: (VarC-VarD)*5, colorgreen ;
STICKLINE(差值>=0,0,差值,4,0), coloryellow;
STICKLINE(差值>=0,0,差值*0.8,4,0),colorff9900;
STICKLINE(差值>=0,0,差值*0.6,4,0), colorffcc00;
STICKLINE(差值>=0,0,差值*0.4,4,0), colorffcccc ;
STICKLINE(差值>=0,0,差值*0.2,4,0),colorffccff;
STICKLINE(差值<=0,0,差值*1,4,0),color00ff00;
STICKLINE(差值<=0,0,差值*0.8,4,0), color00cc00;
STICKLINE(差值<=0,0,差值*0.6,4,0), color009900;
STICKLINE(差值<=0,0,差值*0.4,4,0), color006600;
STICKLINE(差值<=0,0,差值*0.2,4,0);
aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
資金進場日:IF(a11,50,0),LINETHICK0;
STICKLINE(a12,0,50,5,0),colorff00ff;
資金加倉日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,250,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
200;
100;
0;
-100;
-200;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 会聊天也能赚钱 攒劲甘肃麻将最新 湖北快三走势图分布图图表 188蓝球即时比分 北京快3开奖软件下载 总进球世界杯 河北20选5计算 欢乐彩群 北单比分3串1封顶奖金是多少 时时中彩票登录 三分时时人免费计划 不限时间答题赚钱 澳洲幸运10赛车计划 天天重庆麻将积分有什么用 篮彩 体彩20选5浙江风采