愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信RSI極地上漲指標公式

{收錢線_極地上漲_分解1}
VA1:=HHV(HIGH,9)-LLV(LOW,9);
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.618*REF(VARC,1)+0.382*VARC,2);
生命線:=EMA(VARD,1);
VV1:=MA(C,5)=HHV(MA(C,5),20);
VV2:=MA(C,5)>MA(C,10);
VV3:=MA(V,5)>MA(V,40)*1.01;
VV4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VVV:=VV1 AND VV2 AND VV3 AND VV4;
AA1X:=EMA(CLOSE,8);
AA2X:=EMA(AA1X,20);
AA3X:=CROSS(AA1X,AA2X);
AA4X:=AA1X<EMA(CLOSE,120);
AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
安全位:=20;
{收錢線_極地上漲_分解2}
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
VAR1X:=HHV(HIGH,9)-LLV(LOW,9);
VAR2X:=HHV(HIGH,9)-CLOSE;
VAR3X:=CLOSE-LLV(LOW,9);
VAR4X:=((VAR2X)/(VAR1X))*(100)-70;
VAR5X:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6X:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7X:=SMA(((VAR3X)/(VAR1X))*(100),3,1);
VAR8X:=LLV(LOW,34);
VAR9X:=SMA(VAR7X,3,1)-SMA(VAR4X,9,1);
VAR10X:=IF((VAR9X>100),VAR9X-100,0);
VAR11X:=HHV(HIGH,34);
BB1X:=EMA(((VAR6X-VAR8X)/(VAR11X-VAR8X))*(100),8);
{柱線彩條}
DRAWKLINE(EMA(BB1X,5),EMA(BB1X,5),BB1X+1,BB1X);
{信號}
低位轉強:IF(CROSS(AA5X,安全位),50,0),STICK,COLORYELLOW,LINETHICK4;
開始拉升:IF(CROSS(VARC,生命線) AND VARC>VARD AND VARC<55 AND C>O,50,0),COLORYELLOW,DOTLINE;
DRAWTEXT((開始拉升>0),25,' 拉升'),COLORYELLOW;
DRAWTEXT((低位轉強>0),35,' 轉強'),COLORYELLOW;
強:STICKLINE((AA3X AND AA4X)OR(VV1 AND VV2 AND VV3 AND VV4),BB1X*1.03,BB1X*1.120,1,0),COLORYELLOW;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 新疆25选7 吉林时时彩综合走势图 欢乐全民麻将免费下载 远行星号0.72如何赚钱 亚洲即时赔率 足彩胜负彩18077开奖 外围快3投注平台 007比分网 孙尚香末日机甲赚钱 吉林十一选五走势图爱乐彩 香港麻将馆哪里最多 smi如何赚钱 幸运赛车视频直播 东方6+1 重庆时时彩开奖直播 龙江体彩61开奖结果