愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信RSI抄底逃頂指標公式

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
LC1:= SMA(C,2,1);
TCRSI:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;
LC2:= SMA(H,2,1);
THRSI:=SMA(MAX(H-LC2,0),6,1)/SMA(ABS(H-LC2),6,1)*100;
LC3:= SMA(O,2,1);
TORSI:=SMA(MAX(O-LC3,0),6,1)/SMA(ABS(O-LC3),6,1)*100;
LC4:= SMA(L,2,1);
TLRSI:=SMA(MAX(L-LC4,0),6,1)/SMA(ABS(L-LC4),6,1)*100;
TVAR:=SMA(((10000 * CLOSE) / INDEXC),2,1);
『大盤關聯』:=SMA(MAX(((10000 * CLOSE) / INDEXC)-TVAR,0),6,1)/SMA(ABS(((10000 * CLOSE) / INDEXC)-TVAR),6,1)*100;
TTRSI:(TCRSI+TORSI+THRSI+TLRSI+『大盤關聯』)/5,LINETHICK2;
參考線:EMA(EMA(TTRSI,6),5),LINETHICK2;
中軌:MA(TTRSI,26),LINETHICK2;
上軌: 中軌+ 2*STD(TTRSI,26),LINETHICK2,COLORFFBB00;
下軌: 中軌- 2*STD(TTRSI,26),LINETHICK2,COLOR00FF00;
底關注:STICKLINE(TTRSI<=20,0,-6,5,0),COLORFF00FF;
買關注:STICKLINE(參考線<=20,-10,-16,5,0),COLOR0000FF;
頂關注:STICKLINE(TTRSI>=80,100,106,5,0),COLOR00FF00;
賣關注:STICKLINE(參考線>=80,110,116,5,0),COLORFF0000;
STICKLINE(CROSS(參考線,中軌),20,80,2,0),COLOR0000FF;
IF(TTRSI>80,TTRSI,DRAWNULL),COLORGREEN,LINETHICK2;{如果TTRSI>80,劃綠色線}
IF(TTRSI<=20,TTRSI,DRAWNULL),COLORRED,LINETHICK2;{如果TTRSI<=20,畫紅色線}
IF(參考線>80,參考線,DRAWNULL),COLORGREEN,LINETHICK2;
IF(參考線<=20,參考線,DRAWNULL),COLORRED,LINETHICK2;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 nba比分分析 福建11选5 彩票选号技巧 悠闲山西麻将手机版 买时时彩怎么赚钱 yy实名认证后可以赚钱吗 雷速体育即时比分 二十一点必胜法原理 篮球队门票赚钱 e球彩 皇冠比分网即时比分 韵达加盟商是怎么赚钱 安徽快3开奖结果查询 p3开机号试机号关注号金码 M5彩票网址导航 混合过关