愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信最優版RSI指標公式

N:=14;N1:=3;N2:=34;K:=3;
LC:=REF(C,1);
RSII:=SMA(MAX(C-LC,0),14,1)/SMA(ABS(C-LC),14,1)*100,COLORRED,LINETHICK2;
壓力:HHV(MA(RSII,3),13),COLORGREEN;
支撐:LLV(MA(RSII,3),13),COLORYELLOW;
VAR2:MA(RSII,8),COLOR888888;
VAR3:REF(VAR2,3),COLOR888888;
DRAWBAND(VAR2,RGB(0,124,24),RSII,RGB(255,0,0));
STICKLINE(VAR2>=VAR3,VAR3,VAR2,2,0),COLOR00FFFF;{DRAWNULL}
STICKLINE(VAR3>VAR2,VAR2,VAR3,2,0),COLORFFBB00};
RSI:RSII,COLORFFFFFF,LINETHICK2;
VAR4:IF(RSI<VAR2,RSI,VAR2),COLORRED,LINETHICK1;
AA:=REF(RSI,N1)=HHV(RSI,2*N1+1);
BB:=BACKSET(AA,N1+1);
CC:=FILTER(BB,N1) AND RSI=HHV(RSI,N1+1);
A1:=BARSLAST(REF(CC,1));
頂背離:=REF(CLOSE,A1+1)<CLOSE AND REF(RSI,A1+1)>RSI AND CC;
DRAWTEXT(頂背離,壓力+1.5,'DBL'),COLORMAGENTA;
DRAWLINE(CC,RSI,FILTER(頂背離>0,5),RSI,0),COLORWHITE;
AA2:=REF(RSI,N1)=LLV(RSI,2*N1+1);
BB2:=BACKSET(AA2,N1+1);
CC2:=FILTER(BB2,N1) AND RSI=LLV(RSI,N1+1);
A2:=BARSLAST(REF(CC2,1));
{www.islmmw.live 愛查股公式網-通達信公式}
底背離:=REF(C,A2+1)>CLOSE AND REF(RSI,A2+1)<RSI AND CC2;
DRAWTEXT(底背離,支撐-1.5,'DBL'),COLORMAGENTA;
DRAWLINE(CC2,RSI,FILTER(底背離>0,5),RSI,0),COLORWHITE;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 北京pk10牛牛技巧 安徽快3怎么玩能赚钱 福彩25选5中奖规则 极速十一选五精准计划 成都麻将之血战到底 24足球比分网 麻将实战技巧视频教程 真人在线打麻将现金 体球网nba 上海时时彩开奖结杲2元 用手机免费赚钱一天赚钱10元 顿顿蛋炒饭赚钱吗 河北11选5 极速11选5开奖官网 北京辛运28 秒速飞艇全天计划群