愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信RSI+CCI+KD指標公式

B為買入信號,S為賣出信號。綠色短線標識清楚階段頂、底區域。總的來看準確率是不錯的,而且不含未來函數。可以放心使用。

M:=5;N1:=3;N:=13;
100,POINTDOT;
-100,POINTDOT;
{INPUT:N(9,2,100),M(14,1,100),N1(6,2,100);}
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),LINETHICK2,COLORYELLOW;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
STICKLINE(CC1>100,CC1,100,1,0),COLOR38FF00;
STICKLINE(CC1<-100,CC1,-100,1,0),COLOR00AAFF;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,COLORFFFF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
買入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(買入,-200,7);
賣出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(賣出,200,8);

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 吉林11选5 重庆百变王牌 炸金花闷牌规则 福彩开奖结果 新浪微博上怎么赚钱 海南环岛赛车福彩规则 宜宾中彩票 贵州11选5任三推荐号码 金蟾捕鱼游戏平台 竞彩足球指数分析 收垃圾是怎么赚钱吗 可以打真钱的麻将游戏 闲来宁夏麻将官方下载 时时彩玩法能稳赚吗 彩票开‘湖北30选5一 重庆快乐10分直播