愛查股網 www.islmmw.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信麟龍RSI多周期指標公式

N1:=3;N2:=6;
ZG:=MA(HIGH,5);
ZD:=MA(LOW,5);
ZJ:=MA(CLOSE,5);
YG:=MA(HIGH,20);
YD:=MA(LOW,20);
YJ:=MA(CLOSE,20);
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLOR00FF00,LINETHICK1;
RSI2:SMA(MAX(CLOSE-LC,0),N2,2)/SMA(ABS(CLOSE-LC),N2,1)*100,COLORFFFFFF,LINETHICK1;
MID:=MA(RSI1,10);
CMSS:=1.03*SQRT(MA(POW((RSI1-MID),2),10));
UPPER:MID+CMSS,LINETHICK1,COLOR00FFFF;
LOWER:MID -CMSS,LINETHICK1,COLORFFFF00;
{www.islmmw.live 愛查股公式網_通達信股票指標公式}
周LC:=REF(ZJ,5);
周RSI1:SMA(MAX(ZJ-周LC,0),N1*5,1)/SMA(ABS(ZJ-周LC),N1*5,1)*100,LINETHICK0;
周RSI2:SMA(MAX(ZJ-周LC,0),N2*5,1)/SMA(ABS(ZJ-周LC),N2*5,1)*100,LINETHICK0;
月LC:=REF(YJ,20);
月RSI1:SMA(MAX(YJ-月LC,0),N1*20,1)/SMA(ABS(YJ-月LC),N1*20,1)*100,LINETHICK0;
月RSI2:SMA(MAX(YJ-月LC,0),N2*20,1)/SMA(ABS(YJ-月LC),N2*20,1)*100,LINETHICK0;
STICKLINE(周RSI1>=REF(周RSI1,1),周RSI1,周RSI2,8,0),COLOR0000FF;
STICKLINE(周RSI1<REF(周RSI1,1),周RSI1,周RSI2,8,0),COLOR00FF00;
STICKLINE(月RSI1>=REF(月RSI1,1),月RSI1,月RSI2,1,0),COLOR00FFFF;
STICKLINE(月RSI1<REF(月RSI1,1),月RSI1,月RSI2,1,0),COLORFFFF00;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
小丑扑克1手走势图 福建31选7走势图官网 福彩欢乐生肖 安徽十一选五开奖结果今天晚上 现在什么大生意最赚钱吗 福建11选5任3稳赚技巧 gpk钱龙捕鱼技巧 广东时时快乐十分钟 北京pk10直播视频直播软件下载 辽宁11选5前3图表 五子棋游戏大厅 任选9场奖金一般多少钱 二手泡沫箱赚钱 25选7 360时时彩 百家欧赔球探即时指数 青海11选5开奖号码